Sony Tablet S und Carbon Backup unter OS X

Mac (Mac OS X, ab Version 10.6.8)

Please install SDK and setup USB as described in Google Android SDK site
http://developer.android.com/sdk/installing.html
http://developer.android.com/guide/d…tml#setting-up

In order to connect Sony Tablet S, please follow below procedure.

Turn on “USB debugging” in Sony Tablet S and P
Please add 0x54c into .android/adb_usb.ini file under HOME directory by using following command from shell prompt.

echo “0x54c” >> $HOME/.android/adb_usb.ini

You can’t open the application NovamediaDiskSupressor because PowerPC applications are no longer supported.

 

Vor ein paar Wochen habe ich mal einen Surfstick am iMac probiert und dabei festgestellt, dass die mitgelieferte Software leider zu alt für OS 10.7.4 ist. Soweit so gut.

Heute nun nervt nach wie vor die obige Fehlermeldung beim Neustart des Mac.

Um diese Meldung und vor allem die Ursache endlich wieder los zu werden, waren folgende Schritte nötig:

1. in/Library/LaunchAgents/ folgende Dinge löschen

cn.com.zte.usbswapper.plist
de.novamedia.NovamediaDiskSupressor

2. in “System preferences” -> “User” -> “Login items” den Eintrag “Mac Swapperdemon” entfernen

3. folgende Ordner löschen:

/Library/Application support/Vodafone
/Applications/Vodafone mobile connect

4. ausserdem folgende Kernel Extensions vom System entfernen:
(es kann sein, dass auf eurem System nicht alle drei vorhanden sind, in diesem Fall die jeweilige Zeile unten einfach ignorieren)

/System/Library/Extensions/USBExpressCardCantWake_Huawei.kext
/System/Library/Extensions/ZTEUSBCDCACMControl.kext
/System/Library/Extensions/ZTEUSBCDCACMData.kext

Snow Leopard: Adobe CS3 – Produktaktivierung unter Snow Leopard geht nicht?

cs3-snow-leopard-no-activationEin Leser von Geekbench.de hat kürzlich vom Problem berichtet (Link: siehe Kommentar), dass sich die Adobe CS3-Produkte, nach einer Neuinstallation unter Apple OS X 10.6 Snow Leopard nicht mehr ordnungsgemäß aktivieren lassen sollen. Als Referenz nennt er einen Adobe-Mitarbeiter, der ihm dieses Problem bestätigt hat. Gibt es noch mehr Menschen, die genau mit diesem Problem konfrontiert wurden? Betroffene Personen, die diesen Umstand bestätigen können, können sich gerne hier melden.

Die Internetsuche in den üblichen Quellen (Webseiten, Blogs) brachte bisher keine weiterführenden Informationen oder Diskussionen zu diesem Thema ans Tageslicht, wodurch grundsätzlich erstmal davon auszugehen ist, dass es sich um einen Einzelfall handelt, der nicht auf ein direkt zurückzuführendes Problem mit Adobe Software und 10.6 hindeutet.

Ein Link zu Problemen mit der Produktaktivierung von Adobe CS3-Programmen unter OS X:

cnet: Possible fix for Adobe CS3 activation issues

Snow Leopard: Ausführlicher technischer Bericht veröffentlicht (lesenswert!)

ars-reviewDie netten Menschen von Arstechnica haben einen ausführlichen Bericht zur neuen OS X-Version 10.6 Snow Leopard veröffentlicht.

Für jeden, der echtes Interesse an den Verändungen des Systems hat, findet in dem 23-seitigen-Werk alle Antworten detailiert beschrieben. Der gesamte Text ist mit Grafiken und Screenshots gespickt, um Erstens auflockernd und Zweitens aussagekräftig und nachvollziehbar zu sein.

Vielen Dank an Arstechnica!

Link:
Mac OS X 10.6 Snow Leopard: the Ars Technica review